Feedback - Gardening Forums

Question re attachment photo inline

We want to hear from you. Share your feedback and tell us what’s on your mind.

Question re attachment photo inline

Postby earwig » Aug 26, 2008 9:13 am

I had added text between pictures added by attachment inline before, but this morning I had problems aligning the text with the picture.

I am wondering if changes have altered something.

But adding many returns, I did get one fairly decent aligned text between photos but other one is off. Or at least it showed that way in preview.

Any ideas on how to align text between photos?
Betty
"The most serious gardening I do would seem very strange to an onlooker, for it involves hours of walking round in circles, apparently doing nothing." --Helen Dillon
User avatar
earwig
 
Posts: 1989
Joined: Jul 31, 2008 9:14 pm
Location: Zone 5A Nova Scotia

Re: Question re attachment photo inline

Postby kelly_m » Aug 26, 2008 9:40 am

Betty, the only thing I try to make sure is that I press return after I have put the pic inline...and redo my font colour and size of course...

Khope that helps..
Kelly
Zone 5a/b


OLD GARDENERS NEVER DIE. THEY JUST SPADE AWAY
User avatar
kelly_m
 
Posts: 5905
Joined: Nov 14, 2006 12:14 pm
Location: Smaller town Ontario, Zone 5a/5b

Re: Question re attachment photo inline

Postby kelly_m » Aug 26, 2008 9:45 am

Testing....
151-5116_IMG.JPG


And now for something completely different...
Jon.JPG


K

Yup...made sure, when I clicked place inline, the attachment was under the type, and when I did the second, I put the text on a new line, and again, made sure the second attachement was placed inline underneath...
Kelly
Zone 5a/b


OLD GARDENERS NEVER DIE. THEY JUST SPADE AWAY
User avatar
kelly_m
 
Posts: 5905
Joined: Nov 14, 2006 12:14 pm
Location: Smaller town Ontario, Zone 5a/5b

Re: Question re attachment photo inline

Postby kelly_m » Aug 26, 2008 9:50 am

Okay...that was weird...


151-5102_IMG.JPG


test, test
Shasta daisy group.JPG


text test

There...that worked...guess I did not make sure I pressed return..
Kelly
Zone 5a/b


OLD GARDENERS NEVER DIE. THEY JUST SPADE AWAY
User avatar
kelly_m
 
Posts: 5905
Joined: Nov 14, 2006 12:14 pm
Location: Smaller town Ontario, Zone 5a/5b

Re: Question re attachment photo inline

Postby kelly_m » Aug 26, 2008 12:00 pm

Testing...

Image

Image

Image

Image
Kelly
Zone 5a/b


OLD GARDENERS NEVER DIE. THEY JUST SPADE AWAY
User avatar
kelly_m
 
Posts: 5905
Joined: Nov 14, 2006 12:14 pm
Location: Smaller town Ontario, Zone 5a/5b

Re: Question re attachment photo inline

Postby kelly_m » Aug 26, 2008 12:03 pm

BTW William, when I clicked on your images, they brought them to what mine are showing...cut off and without the scroll bars.

K
Kelly
Zone 5a/b


OLD GARDENERS NEVER DIE. THEY JUST SPADE AWAY
User avatar
kelly_m
 
Posts: 5905
Joined: Nov 14, 2006 12:14 pm
Location: Smaller town Ontario, Zone 5a/5b

Re: Question re attachment photo inline

Postby Lindamct » Aug 26, 2008 1:32 pm

I see no pictures, just black squares with pixel numbers! :roll:
User avatar
Lindamct
 
Posts: 748
Joined: Nov 14, 2006 1:10 pm
Location: Lindsay, Ontario Zone 5

Next

Return to Feedback

Who is online

Users browsing this forum: No registered users and 1 guest

Follow Style At Home Online

Facebook Activity

Contests

Latest Contests

more contests