Feedback - Gardening Forums

IE Message

We want to hear from you. Share your feedback and tell us what’s on your mind.

IE Message

Postby Grannygardener » Jun 10, 2009 2:36 pm

Almost every time that I'm on this forum I get a message
"IE cannot open the initial site http canadiangardening.com/forum/view foun php?=4 Operation Aborted."
I click the red X and the back button and the forum then returns.
Is something going on with my computer or is this something with the forum? Edie
I've spent most of my time in the garden,the rest I've wasted. Edie Zone4A, Ont.
User avatar
Grannygardener
 
Posts: 610
Joined: Mar 04, 2008 11:59 am
Location: Sudbury

Re: IE Message

Postby Eeyore » Jun 10, 2009 2:44 pm

Is this happening every day or just today? I haven't gotten that message for awhile.
Lyn
AB, Zone 3A
----------------------------------
“Those who say it can't be done are usually interrupted by others doing it.” ` James Arthur Baldwin"
User avatar
Eeyore
 
Posts: 11182
Joined: Nov 14, 2006 10:47 pm
Location: AB, Zone 3A

Re: IE Message

Postby Grannygardener » Jun 11, 2009 12:43 am

I get it every time that I'm on at least once and only on this forum. Edie
I've spent most of my time in the garden,the rest I've wasted. Edie Zone4A, Ont.
User avatar
Grannygardener
 
Posts: 610
Joined: Mar 04, 2008 11:59 am
Location: Sudbury

Re: IE Message

Postby Eeyore » Jun 11, 2009 10:27 am

I would try logging off the forum and then going to your browser bar and going to http://www.canadiangardening.com and re-entering the forum from scratch and then resave to your favorites and see if that fixes the problem.
Lyn
AB, Zone 3A
----------------------------------
“Those who say it can't be done are usually interrupted by others doing it.” ` James Arthur Baldwin"
User avatar
Eeyore
 
Posts: 11182
Joined: Nov 14, 2006 10:47 pm
Location: AB, Zone 3A

Re: IE Message

Postby Grannygardener » Jun 11, 2009 11:26 am

Thanks Lyn , will give that a try. Edie
I've spent most of my time in the garden,the rest I've wasted. Edie Zone4A, Ont.
User avatar
Grannygardener
 
Posts: 610
Joined: Mar 04, 2008 11:59 am
Location: Sudbury

Re: IE Message

Postby Grannygardener » Jun 12, 2009 10:59 am

Thank you Lyn, seems to have worked.Not being computer savy and always being told "sound like you've picked up a virus" whenever I mention things like this to someone around here I have a tendency to stay away from things that act strange .I so enjoy this site that I don't want to stay away. Edie
I've spent most of my time in the garden,the rest I've wasted. Edie Zone4A, Ont.
User avatar
Grannygardener
 
Posts: 610
Joined: Mar 04, 2008 11:59 am
Location: Sudbury

Re: IE Message

Postby Eeyore » Jun 12, 2009 11:12 am

I'm glad that worked for you. I've encountered that problem myself and had to go back and jump through the hoops. I'm used to windows doing weird things and my computer at work always seems to be hitting some kind of glitch or another. You learn a a few tricks.

windows.jpg
windows.jpg (3.72 KiB) Viewed 2488 times
Lyn
AB, Zone 3A
----------------------------------
“Those who say it can't be done are usually interrupted by others doing it.” ` James Arthur Baldwin"
User avatar
Eeyore
 
Posts: 11182
Joined: Nov 14, 2006 10:47 pm
Location: AB, Zone 3A


Return to Feedback

Who is online

Users browsing this forum: No registered users and 2 guests

Follow Style At Home Online

Facebook Activity

Contests

Latest Contests

more contests