Feedback - Gardening Forums

Having trouble uploading image

We want to hear from you. Share your feedback and tell us what’s on your mind.

Having trouble uploading image

Postby elizabeth24 » Aug 22, 2009 1:29 pm

I was trying to upload an image - you know the white flower that you have as a choice if you don't have your own photos to choose from. I did this three times, and it didn't work. I posted on different forums to be sure before posting here, and still can't get it to work. Why?

elizabeth24
User avatar
elizabeth24
 
Posts: 158
Joined: Nov 04, 2008 12:05 am

Re: Having trouble uploading image

Postby skwij » Aug 22, 2009 8:47 pm

Ah, you're wanting an avatar, not to upload pictures into your post?

Have you made sure to click SAVE after selecting the file?
Image
Image
User avatar
skwij
 
Posts: 540
Joined: Sep 19, 2007 8:31 pm
Location: Belleville, ON, Canada

Re: Having trouble uploading image

Postby elizabeth24 » Aug 24, 2009 2:05 pm

Yes, I think thats correct. Every time I click on the white flower, it shows it and says the avatar is now activated, then when I save it, it goes away.

elizabeth24
User avatar
elizabeth24
 
Posts: 158
Joined: Nov 04, 2008 12:05 am

Re: Having trouble uploading image

Postby Eeyore » Aug 24, 2009 4:53 pm

Others have had problems with that in the past as well. Contact William and ask him to assist you. It really is a PITA when something so simple just won't function!
Lyn
AB, Zone 3A
----------------------------------
“Those who say it can't be done are usually interrupted by others doing it.” ` James Arthur Baldwin"
User avatar
Eeyore
 
Posts: 11182
Joined: Nov 14, 2006 10:47 pm
Location: AB, Zone 3A


Return to Feedback

Who is online

Users browsing this forum: No registered users and 1 guest

Follow Style At Home Online

Facebook Activity

Contests

Latest Contests

more contests