Feedback - Gardening Forums

Safari and the forum

We want to hear from you. Share your feedback and tell us what’s on your mind.

Re: Safari and the forum

Postby skwij » Nov 07, 2012 7:06 pm

And now this post via Mercury browser which is also available through iTunes or directly on your iPhone or iPod Touch or iPad.
No problem logging in and replying to a post.
Image
Image
User avatar
skwij
 
Posts: 540
Joined: Sep 19, 2007 8:31 pm
Location: Belleville, ON, Canada

Re: Safari and the forum

Postby lindamct2010 » Nov 21, 2012 1:13 am

Just read all of that past thread. :lol: I remember the days that I was helped out with FireFox. The help you gave me was gr8, just can't remember your name, related to whoever. I am very happy with my upgrade at home

MareO wees shall meet in Venus digging' down that 16" of elbow room :lol:
User avatar
lindamct2010
 
Posts: 34
Joined: Oct 20, 2012 11:20 pm

Re: Safari and the forum

Postby skwij » Dec 28, 2012 11:52 pm

Now Mercury browser for ipad. Seems to work just fine. Another free browser for ipad is Dolphin which also works here just fine.

So there ARE free alternatives to Safari which doesn't play nice with this forum. It's just a matter of downloading them and using them.

If you don't mind paying for a browser you can get Puffin which supports Flash, if flash is a "must have" when browsing.

So for ipad you have Safari (which doesn't work here) and Chrome (works), Dolphin (works), Mercury (works), and Puffin (works, but NOT free).

Dolphin, Chrome, and Mercury are also available on the iPhone.

Chrome and Camino are available for MacBooks, iMacs and Mac Pro. There is no reason to not be able to post here even if you're using an I-device of some sort.
Image
Image
User avatar
skwij
 
Posts: 540
Joined: Sep 19, 2007 8:31 pm
Location: Belleville, ON, Canada

Re: Safari and the forum

Postby Laura » Dec 29, 2012 12:25 am

Hey there Skwij nice to see you .... thanks for posting this info.

There seems to be a lot of issues for people trying to post.I am not tech smart so whatever/however hubby has the thing set up it works.I can always get on a post,at times the forum is very slow loading but I try to be patient and it usually works out.

Thanks so much for taking the time to post this info,I am sure some will find it useful.
Laura
 
Posts: 5176
Joined: Aug 02, 2008 1:29 pm

Previous

Return to Feedback

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Follow Style At Home Online

Facebook Activity

Contests

Latest Contests

more contests