Feedback - Gardening Forums

Got one for you guys.....

We want to hear from you. Share your feedback and tell us what’s on your mind.

Got one for you guys.....

Postby kelly_m » Dec 03, 2009 11:31 am

How come, on my index page (not the main page, but for, say OTGF) only about 8 of the topics show up as the red unread posts circles??? I scroll further down the page and I see other posts that are showing "read" that I know for sure I have not read. Then....to top it off...if I go to page 2, any unread thread is showing red (say that 10 times fast!).

K
Kelly
Zone 5a/b


OLD GARDENERS NEVER DIE. THEY JUST SPADE AWAY
User avatar
kelly_m
 
Posts: 5905
Joined: Nov 14, 2006 12:14 pm
Location: Smaller town Ontario, Zone 5a/5b

Re: Got one for you guys.....

Postby Smitty » Dec 03, 2009 11:49 am

cannot say that ten times fast K...but same thing here with view new post red thingy. and I got booted back to home again..guess for too many posts and dang is it slow to load posts
""Life isn’t about waiting for the storm to pass. It’s about learning to dance in the rain."
Smitty BBS :-)
User avatar
Smitty
 
Posts: 5299
Joined: Jun 11, 2008 2:07 pm
Location: manitoba zone3

Re: Got one for you guys.....

Postby kelly_m » Dec 04, 2009 10:27 am

Then there's this other one...once in a while I can't do anything....I click post reply, wait, nothing. I click to return to index, wait, nothing. I click to go to forums home, wait, nothing.

Now...noticing my tab up at the top showing which page I am going to, (IE8) and it says it's going to the page I want to go to but then reverts back to page I am on. Usually it will say the title of the thread I am in, but if it wants to be ficky as above it will say "#unread" instead. Also apprears this funny stuff is making me poetic.....
Kelly
Zone 5a/b


OLD GARDENERS NEVER DIE. THEY JUST SPADE AWAY
User avatar
kelly_m
 
Posts: 5905
Joined: Nov 14, 2006 12:14 pm
Location: Smaller town Ontario, Zone 5a/5b

Re: Got one for you guys.....

Postby Eeyore » Dec 04, 2009 11:15 am

Same carp thats been going on for weeks.....

I've got the same issue with the marked and unmarked posts too. I've had that for awhile.
Lyn
AB, Zone 3A
----------------------------------
“Those who say it can't be done are usually interrupted by others doing it.” ` James Arthur Baldwin"
User avatar
Eeyore
 
Posts: 11182
Joined: Nov 14, 2006 10:47 pm
Location: AB, Zone 3A

Re: Got one for you guys.....

Postby Countryboy » Dec 04, 2009 11:13 pm

Well for the first time ever the forum signs me in automatically. :) Maybe it's yr new servers . . . maybe it's my new Firefox browser.

I'll find out soon if I can post. :wink:
Adopt the pace of nature, her secret is patience.
.....Ralph Waldo Emmerson....

Frank . . ON5a
User avatar
Countryboy
 
Posts: 886
Joined: Nov 14, 2008 11:29 am


Return to Feedback

Who is online

Users browsing this forum: No registered users and 3 guests

Follow Style At Home Online

Facebook Activity

Contests

Latest Contests

more contests