Feedback - Gardening Forums

Forum Flickering ....

We want to hear from you. Share your feedback and tell us what’s on your mind.

Forum Flickering ....

Postby Laura » Feb 26, 2012 9:27 pm

Have been having a problem with the forum flickering the last few days.While this is happening all the pictures disappear.

Anyone else having this happen ?

I am not seeing this anywhere else but here .... most annoying.
Laura
 
Posts: 5176
Joined: Aug 02, 2008 1:29 pm

Re: Forum Flickering ....

Postby Smitty » Feb 26, 2012 9:31 pm

no problems here Laura
""Life isn’t about waiting for the storm to pass. It’s about learning to dance in the rain."
Smitty BBS :-)
User avatar
Smitty
 
Posts: 5299
Joined: Jun 11, 2008 2:07 pm
Location: manitoba zone3

Re: Forum Flickering ....

Postby Laura » Feb 26, 2012 10:06 pm

Good ... you would NOT be liking it,believe me.

And while I was waiting for the forum to load I listened to six songs on youtube ... :roll:
Laura
 
Posts: 5176
Joined: Aug 02, 2008 1:29 pm

Re: Forum Flickering ....

Postby Dumbo » Feb 26, 2012 10:08 pm

I've seen it on posts with multi-pictures. Single picture posts would show, multi-picture posts would show only 1 pic.

Seems they are tweaking things, so... normal I guess.
User avatar
Dumbo
 
Posts: 2070
Joined: Feb 06, 2012 11:20 pm
Location: Zone 5

Re: Forum Flickering ....

Postby Laura » Feb 26, 2012 10:16 pm

I do hope they are tweaking ... for the better.

Seems every few days another thing comes up .... I did expect it with this format though.I believe they scraped it the first time because of all the glitches.

Anyway I am leaving for tonight ... the flickering is getting on my last nerve.Going to listen to some more irish music ... nighty'o
Laura
 
Posts: 5176
Joined: Aug 02, 2008 1:29 pm

Re: Forum Flickering ....

Postby OGrubber » Feb 27, 2012 10:10 am

No photo flickering here, Laura, but! in "post reply" instead of type face I get bars for every letter typed. It corrects itself in a moment or two though.
Market Gardening - Just another day at the plant.
User avatar
OGrubber
 
Posts: 3021
Joined: Nov 14, 2006 5:17 pm
Location: Ontario, 6a

Re: Forum Flickering ....

Postby davefrombc » Feb 27, 2012 12:30 pm

The forum seems to be having some strange problems .. I have had to click to submit twice on the last 3 posts, and I see all the replies to "Our Derek" thread have disappeared except one from today.
BC Fraser Valley zone 7/8
User avatar
davefrombc
 
Posts: 1267
Joined: Dec 05, 2008 5:38 pm
Location: Fraser Valley, BC

Re: Forum Flickering ....

Postby kelly_m » Feb 28, 2012 9:12 am

Seems to be "lagging" today...esp when I post a replay. Have the message typed before it actually shows up! Hard to fix your spelling that way!
Kelly
Zone 5a/b


OLD GARDENERS NEVER DIE. THEY JUST SPADE AWAY
User avatar
kelly_m
 
Posts: 5905
Joined: Nov 14, 2006 12:14 pm
Location: Smaller town Ontario, Zone 5a/5b

Re: Forum Flickering ....

Postby Smitty » Feb 28, 2012 9:54 am

definitely lagging today...5 minutes to load the G's!!!!
""Life isn’t about waiting for the storm to pass. It’s about learning to dance in the rain."
Smitty BBS :-)
User avatar
Smitty
 
Posts: 5299
Joined: Jun 11, 2008 2:07 pm
Location: manitoba zone3

Re: Forum Flickering ....

Postby Eeyore » May 10, 2012 9:57 am

No problems here Laura but I do find that I sometimes have to start the forum twice to get it loaded. If it's taking to long to load I simply hit refresh and it usually loads quickly the second time.
Lyn
AB, Zone 3A
----------------------------------
“Those who say it can't be done are usually interrupted by others doing it.” ` James Arthur Baldwin"
User avatar
Eeyore
 
Posts: 11189
Joined: Nov 14, 2006 10:47 pm
Location: AB, Zone 3A

Next

Return to Feedback

Who is online

Users browsing this forum: No registered users and 1 guest

Follow Style At Home Online

Facebook Activity

Contests

Latest Contests

more contests