Feedback - Gardening Forums

slow to load

We want to hear from you. Share your feedback and tell us what’s on your mind.

slow to load

Postby Northpine » Oct 16, 2012 11:39 am

I'm finding the forum painfully slow to open. It takes so long I think it isn't going to.
Also, a few days ago it wouldn't load at all. I got a message saying Forbidden to view from this server.
There seems to be so many members not posting, I wonder how many are having difficulties also.
Marie
Zone 1b, Northern MB
One of the most delightful things about a garden is the anticipation it provides. ~W.E. Johns, The Passing Show
User avatar
Northpine
 
Posts: 709
Joined: Aug 12, 2007 10:53 pm
Location: Zone 1b, Northern MB

Re: slow to load

Postby davefrombc » Oct 16, 2012 1:04 pm

There are likely a few factors causing the very slow load today. CG's parent company seems to be using the same server for other publications they issue and any forums they might have, and they don't have enough bandwidth to support the traffic .. I also see the last day or so we've been getting several spammer posts in here. They may be eating up a lot of the bandwidth with spam attempts in here and other sites on the server.
BC Fraser Valley zone 7/8
User avatar
davefrombc
 
Posts: 1269
Joined: Dec 05, 2008 5:38 pm
Location: Fraser Valley, BC

Re: slow to load

Postby CdnChelsea » Oct 16, 2012 6:20 pm


You are so right Northpine. This site is veryslow to load. I look at a few posts then drift off to other sites I usually visit.
It reminds me of the old dial up days when I could leave the computer while waiting for it to load and do some laundry.


"Those who dwell among the beauties and mysteries of the earth
are never alone or weary of life" ~ Rachel Carson
User avatar
CdnChelsea
 
Posts: 1106
Joined: Nov 06, 2010 11:26 pm

Re: slow to load

Postby Countryboy » Oct 17, 2012 7:34 am

It takes between 5 and 10 seconds for pages to open here for me. So opening one thread from the New Posts page is really no big deal.

BUT! It's a 'wait' to go from reading one thread, back to Forums Home, to New Posts again, and then to a different thread.

So I probably miss many threads... :(
Adopt the pace of nature, her secret is patience.
.....Ralph Waldo Emmerson....

Frank . . ON5a
User avatar
Countryboy
 
Posts: 887
Joined: Nov 14, 2008 11:29 am

Re: slow to load

Postby CdnChelsea » Oct 17, 2012 8:42 am

Countryboy wrote:It's a 'wait' to go from reading one thread, back to Forums Home, to New Posts again, and then to a different thread.

So I probably miss many threads... :(

If I am just reading a thread and not posting, it's faster to hit the back button instead of going to Forums Home.
"Those who dwell among the beauties and mysteries of the earth
are never alone or weary of life" ~ Rachel Carson
User avatar
CdnChelsea
 
Posts: 1106
Joined: Nov 06, 2010 11:26 pm

Re: slow to load

Postby davefrombc » Oct 18, 2012 4:49 pm

I think the administration needs to check the forum for exploits by one of the recent spammers that joined. There is definitely something not right now .. I have had to re-log-in last two visits. Loading is very slow and has timed out a couple of times.
BC Fraser Valley zone 7/8
User avatar
davefrombc
 
Posts: 1269
Joined: Dec 05, 2008 5:38 pm
Location: Fraser Valley, BC

Re: slow to load

Postby kelly_m » Oct 19, 2012 12:20 am

have already sent it in, Dave!
Kelly
Zone 5a/b


OLD GARDENERS NEVER DIE. THEY JUST SPADE AWAY
User avatar
kelly_m
 
Posts: 5905
Joined: Nov 14, 2006 12:14 pm
Location: Smaller town Ontario, Zone 5a/5b


Return to Feedback

Who is online

Users browsing this forum: No registered users and 8 guests

Follow Style At Home Online

Facebook Activity

Contests

Latest Contests

more contests